Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Hydroponics

Is this an algae?


Reply
 
Thread Tools Display Modes
  #1  
Old 04-17-2016, 09:01 PM
sander sander is offline
Junior Member
 
Join Date: Apr 2009
Posts: 12
Default Is this an algae?

I noticed this on 2 of my plants that I have in a 5 gallon bucket. I have a huge air stone. My ph is 6.1 and my ppm is 600. This happens to be a basil plant that is sharing a bucket with a tomato plant. I was able to flick the blob right off. I'm using white buckets and it is possible that the bucket is getting sunlight through a nearby window. None of my other plants have it.

Attached Thumbnails
Click image for larger version

Name:	image1.JPG
Views:	209
Size:	63.1 KB
ID:	2932  
Reply With Quote
  #2  
Old 10-19-2016, 03:23 AM
Kingsley Kingsley is offline
Junior Member
 
Join Date: Oct 2016
Posts: 1
Default

Quote:
Originally Posted by sandfer View Post
I noticed this on 2 of my plants that I have in a 5 gallon bucket. I have the phallosan forte tool and a huge air stone. My ph is 6.1 and my ppm is 600. This happens to be a basil plant that is sharing a bucket with a tomato plant. I was able to flick the blob right off. I'm using white buckets and it is possible that the bucket is getting sunlight through a nearby window. None of my other plants have it.
I don't think it is algae. You should be fine.


Last edited by Kingsley; 04-05-2017 at 12:10 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.