Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Your Hydroponics Setup

Funky lettuce check out picts


Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2013, 11:49 AM
bigwhale bigwhale is offline
Junior Member
 
Join Date: Dec 2013
Posts: 4
Default Funky lettuce check out picts

Have a very small system . 5 gal bucket system flooded. Bubbler, 150 watt cfl 6500k about 9- 12 inches above plants can feel some warmth on foam , rock wool media with cutouts in 1inch foam, and root baskets. used mircle grow tomatoe version mixed half of what the directions say,if mixed full caused 1st set of plants(which were pulled ) to have leaf burn (yellow tips). Lettuce and radish plants. 2 of each. Radish loves it and grows leafy but not real dark green leaves,and many clean white roots. Lettuce grows slowly and very dark green leaves, with smaller roots, roots are white and healthy, Total PPM is about 600 with our tap having about 75 PPM. PH is about 6.9 They are both in the same bucket. Same light source, 12 hrs per day on timer. about 67 F air temp.Noticed new leaves with the crotch of plants are curling downward and black brown tips. leaves appear and feel hard and chrinckly on tip areas. Mostly on lettuce. Water is mostly clear and has very slight earthy oder .No visible alge present. Whats going on here? Thanks

Attached Thumbnails
Click image for larger version

Name:	DSC01707.jpg
Views:	430
Size:	91.3 KB
ID:	2551   Click image for larger version

Name:	DSC01706.jpg
Views:	435
Size:	89.3 KB
ID:	2552   Click image for larger version

Name:	DSC01705.jpg
Views:	415
Size:	96.5 KB
ID:	2553   Click image for larger version

Name:	DSC01704.jpg
Views:	429
Size:	93.9 KB
ID:	2554  
Reply With Quote
  #2  
Old 12-11-2013, 06:05 AM
fintuckyfarms fintuckyfarms is offline
Senior Member
 
Join Date: Apr 2011
Location: Southeast Washington State - Right on the line of growing zones 6b & 7a
Posts: 347
Default

Well, not sure exactly but the pH is a little higher then I run at. I tend to run lettuce at 5.5 to 6.0 and I never run the nutes more then 1/4 strength of what they say on the bottle.
Also miracle grow is ment to "enhance" the soil. You may need to add micro nutrients that the plants are not getting in the hydro unit. Fertilizers like miracle grow are not intended for hydro systems. Better to stick with a hydroponic nutrient that has all the components the plants need.
Maybe you will get some more answers soon...
Reply With Quote
  #3  
Old 12-11-2013, 09:22 AM
bigwhale bigwhale is offline
Junior Member
 
Join Date: Dec 2013
Posts: 4
Default

Fntuckyfarms:
I understand that miracle grow is a basically junk food for your plants but the soluble solution does have the trace minerals needed for plant growth. Its mentioned on the box along with the other big 3. P K N. I have seen other posts and youtube videos with persons using the product with no issues. I am leaning toward some kind of nutrient deficiency since its only on the tips similar to the way when you overfeed a plant and the tips become brown, but in this case they are black. Thanks again!
Reply With Quote
  #4  
Old 12-12-2013, 06:47 PM
fintuckyfarms fintuckyfarms is offline
Senior Member
 
Join Date: Apr 2011
Location: Southeast Washington State - Right on the line of growing zones 6b & 7a
Posts: 347
Default

You can take one of the plants to your local master gardener clinics and the can send it away for evaluation. Will need a plat that has both healthy and affected areas. Should be listed in the county section of your phone book
Reply With Quote
  #5  
Old 12-12-2013, 07:08 PM
bigwhale bigwhale is offline
Junior Member
 
Join Date: Dec 2013
Posts: 4
Default

thanks pal. ill see if anyone else here has suggestuons or experienced this while bringung the plants to local extention agent. i figured someone would possibly have same problem.
Reply With Quote
  #6  
Old 04-17-2014, 03:36 PM
HydroExplorer HydroExplorer is offline
Junior Member
 
Join Date: Apr 2014
Posts: 5
Default

http://www.akvarijum.org/forum/uploa...Mar15_2010.jpg

Looks like K overdose or Calcium/Traces deficiency.

Miracle grow doesn't work for hydroponics. It is designed to supplement things that are generally found in soil so it will be really off balance in a hydro system where you don't have the things found in soil.

Check out this youtube video where someone tried 3 nutrients side by side where one of them was miracle grow. LOL

https://www.youtube.com/watch?v=dvcqd5zgTh8

Hydroponics is chemistry. You have to do things right or you end up with "lock out"... compounds that plant roots can't absorb.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.