Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Your Hydroponics Setup

My 1st System update...


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-14-2010, 08:47 PM
eduardomachado eduardomachado is offline
Member
 
Join Date: Jan 2010
Posts: 58
Default My 1st System update...

its being 6 days since I put the lettuces in the NFT system... the birds almost killed all of them.... but I discovered that on time to fix it...

so here we are 6 days has passed... I learned a lot more... now they have more than doubled their size... the roots are starting to get in the water flow.. as soon as that happens... they will g wild (I Hope)...

One thing I must fix is that the water its getting a little warm... Im sure thats not a good thing....

here are some pics...

I put one strawberry in there.. for a few days

Attached Thumbnails
Click image for larger version

Name:	IMG_0720.jpg
Views:	295
Size:	52.5 KB
ID:	692   Click image for larger version

Name:	IMG_0708.jpg
Views:	278
Size:	77.6 KB
ID:	693   Click image for larger version

Name:	IMG_0707.jpg
Views:	283
Size:	58.8 KB
ID:	694   Click image for larger version

Name:	IMG_0705.jpg
Views:	306
Size:	78.2 KB
ID:	695   Click image for larger version

Name:	IMG_0703.jpg
Views:	278
Size:	47.1 KB
ID:	696  

Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.