Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Hydroponic Grow Lights

make sure the solution is properly mixed.


Reply
 
Thread Tools Display Modes
  #1  
Old 02-06-2009, 04:07 AM
Virginia Virginia is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Default make sure the solution is properly mixed.

Hi Ron, Frequent reader, second time poster. I built a 6 plant system, with 15 gallon reservoir, 70gph pump, everything seems to be working just fine, (used silicone sealant to stop any pesky leaks), I haven't added my clones yet, although, I added my solution yesterday and have been running the system every 30 minutes. I am almost afraid to put my babies in the system in fear they will die! I just want to make sure the solution is properly mixed. My ph is around 6. I followed the directions (3tbl per gallon) on the nutrient solution, however, I want to make sure the tds ppm is correct before transplanting. Is there a way I can check that without spending $80+ on a tds meter, or am I just being too paranoid? Any help would be gratefully appreciated. Virginia420

Reply With Quote
  #2  
Old 02-06-2009, 04:07 AM
Ron Ron is offline
Senior Member
 
Join Date: Jan 2009
Posts: 1,285
Default

With pH their is a cheap way with drops or tape but their is no cheap way with ppm.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.