Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Hydroponics

Leaves started to turn brown


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-14-2009, 07:32 AM
Dann Dann is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default Leaves started to turn brown

Question From Dan
Hi I am using an ebb and flow system in a greenhouse. This is my first experience with hydroponics
and I planted tomatoes, pole beans and peas.
I am training them up a string and they all started great the beans really took off and I was able to begin harvesting after about
six weeks.
About this time the leaves started to turn brown and curl up and now the plants are really dying off. I change nutrient every 4
weeks and I thought the problem might be potassium so I add extra potassium, magnesium and iron to the solution but nothing
seems to help.
I pulled up one of the plants and the roots while they are brown in color appear to be healthy is the color an indication of the
problem?
The tomatoes are doing fine and the peas seem all right although I am getting some white mold or fungus on some of the leaves.
Any help you might give would be greatly appreciated.

Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.