Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Your Hydroponics Setup

problems with my water supply


Reply
 
Thread Tools Display Modes
  #1  
Old 01-30-2009, 05:51 AM
Larry Larry is offline
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default problems with my water supply

Dear Ron, I have been growing hydroponically for some time now and have encountered some
major problems with my water supply. My tap water reads at 400 ppm. Now i am using general
hydroponics 3 part formula and have encountered some problems. my feeding dose is the general
purpose of 1 teaspoon per gallon of micro,one and a half teaspoon of grow, and one teaspoon for
bloom. after i administer the micro, i test my ppm and it is 660 ppm, i then proceed to add the grow
and my ppm is at 1130, after i administer bloom, my ppm reads 1330. my problem is that i started
seeing signs of overfertilization (leaves curling down, claw like, very dry, brown spots, shriveling of
leaves ) when i had my ppm at 1200, it would be simple enough to lower my ppm but i also saw
signs of nitrogen deficiency (yellowing of leaves). Is this perhaps because the high ppm of the tap
water is adding more phosophorus potassium, and is also blocking out nitrogen somehow. how much
of each part of the nutrient should i use if my tap water is at 400 ppm, and my plants show
overfertilization at 1200, and their are signs of nitrogen defeciency. i am growing tomatoes via geolite
and am watering 6 times daily for 30 minutes each watering cycle and am growing in an ebb and flow
table under a 1000 watt metal halide, my ph is between 6.0 and 6.7. Thanks

Reply With Quote
  #2  
Old 01-30-2009, 05:52 AM
Ron Ron is offline
Senior Member
 
Join Date: Jan 2009
Posts: 1,285
Default

I would say that it might be your tap water. You can try a water filter to eliminate the unwanted crap
that they put in tap water just to make it drinkable.
Ron

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:01 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.