Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Your Hydroponics Setup

heat problem


Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2009, 02:57 AM
Freebird Freebird is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default heat problem

Hi All,

Great page,love the pictures.I have a heat problem. Here's my G-room specs: room size 6 x 10 x 8 , light LumenArc« III 1000 watt. Venting Dayton 4C447 4" tubing running out side, Dayton 4C442 4" fresh air return. Temps are running at 98║, Humidity At 60%.If I go to the LumenArc II vent hood,the only thing I can salvage is my bulb & ballast. I'm hoping one of you brilliant people will help solve this dilemma before I have to spend some more money. Their asking $157.00 +tax for the hood and socket.

Is anyone using the ARGI-COOL lights? If so tell me what you think. They sound like their a pain.

Thanks Freebird98

Reply With Quote
  #2  
Old 01-31-2009, 02:58 AM
Ron Ron is offline
Senior Member
 
Join Date: Jan 2009
Posts: 1,285
Default

One thing some of the grow store people don't tell you about is the heating problem. Living here in Florida I can't imagine trying to grow in any size room without air conditioning. The bigger the better and you still should vent the heat from the light hood with a squirrel fan to help cut down on the electric bill .
You people with basements up north can use fans to vent the hood heat out a window or the chimney and forego the air conditioning. you lucky buggers.
Ron

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.