Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Hydroponic Nutrients and Mediums

ph problems, filmy water, green mold


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2010, 04:13 PM
dlove dlove is offline
Junior Member
 
Join Date: Aug 2010
Location: Washington, DC
Posts: 2
Send a message via Yahoo to dlove
Default ph problems, filmy water, green mold

Hi, this is my first post and my first attempt at hydroponics. I built the 11 plant system and started it up a week or so ago. I am having a terrible time maintaining my ph (which goes up every day) and two of my rockwool cubes have a something green growing on the top (should i throw these away?). Today when i checked the water there was all this filmy crap which showed on the outside of my ph testing vial. I'm wondering if this is a result of the white vinegar i've been adding everyday to lower my ph or if its a result of the green stuff growing on my two rockwool cubes. The next time I change the solution/water I'm planning on buying distilled water from the supermarket. I am using hydroton, which I rinsed/cleaned with tap water a few times. I see some others used a bleach solution, is my hydroton throwing off my ph? Any ideas, any help will be greatly appreciated, thank - dashiell

Reply With Quote
 

Bookmarks

Tags
filmy, hydroton, nutrient solution, ph levels, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.