Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Your Hydroponics Setup

First Hydroponic setup - slow?


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-03-2016, 10:58 AM
Gjn Gjn is offline
Junior Member
 
Join Date: Feb 2016
Posts: 3
Default First Hydroponic setup - slow?

I just built a lean to type of drip system. It's a tremendous accomplishment as I am not a carpenter at all!
I started this in mid December.
I'm using it from a 5 gallon bucket. The water is revers osmosis water to which I add Dave's Base Formula (4 TB) and Dave's GROW formula (4 TB) typically every 2 weeks.
I have two 45 watt led panels about 18 inches or so above two of the rows.

The mechanics sit next to a furnace so that the water is fairly warm during the day but most likely gets a bit cooler (68?) during the night.

I'm Growing: Basil, Holy Basil, Dill, Cilantro and Tarragon

The Tarragon is doing the best so far.
I would have thought that the basil plants which I transplanted would have doubled in size by now. But they appear to be growing very slow as does the dill.

So how do I approach this - what is the order of importance:
water temp
light
fertilizer
??

Would I be better served if I purchased something like the 90 wt BloomBoss (UFO) (Amazon) ?

Attached Thumbnails
Click image for larger version

Name:	IMG_5870.jpg
Views:	439
Size:	82.8 KB
ID:	2908   Click image for larger version

Name:	IMG_5871.jpg
Views:	423
Size:	84.0 KB
ID:	2909  
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.