Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Hydroponics

Newbie needs help with strawberries...


Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2012, 12:08 AM
HiTechGardener HiTechGardener is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Default Newbie needs help with strawberries...

First - I'm new to hydroponics and new here. I am glad to finally find what appears to be a great resource of information from real growers.

I understand the basics, but, I'm having some trouble getting started. I started with a simple 5 Gallon top drip system with some established strawberry plants. I washed the roots, "planted" them with some Hydroton, mixed my nutes, hung my 65W hps light... and within 3 days they plants are completely laying down, leaves curled in on the mid-vein...

Can one of you experienced strawberry growers coach me through how to get started?? I guess what I'm looking for is kind of a "how to" on starting established strawberries. What are the main concerns? The key indicators or symptoms...

Any and all help, comments, questions are greatly appreciated. Thanks in advance.

Reply With Quote
  #2  
Old 04-19-2012, 06:08 AM
GpsFrontier GpsFrontier is offline
Senior Member
 
Join Date: Mar 2009
Location: Lake Havasu AZ.
Posts: 1,855
Default

Hello HiTechGardener,

1. What type of system are you growing in?
2. What nutrients are you using, and did you fallow the manufactures directions?
3. Are you sure you washed the roots carefully, not causing much damage?
4. How close is the light to the plants?
5. What is the air temp around the plants?
6. How often do you water the roots?
7. Is grow rocks your only growing media?
8. What is the water temp?

P.S.
Do you have any pictures of the plants and setup?
__________________
Website Owner
Home Hydroponic Systems
Reply With Quote
  #3  
Old 04-19-2012, 08:47 PM
HiTechGardener HiTechGardener is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Default Thank you!

Clearly there are some issues I was not monitoring... here is what I can answer...

1. What type of system are you growing in?
-- Top Drip

2. What nutrients are you using, and did you fallow the manufactures directions?
-- I'm not at my place at the moment, but, will get the name. Yes, I followed the instructions and verified with the girl at the hydro store. Still could be wrong

3. Are you sure you washed the roots carefully, not causing much damage?
-- Yes, but, did not know to use RO water... will that matter?

4. How close is the light to the plants?
-- Started about 4 inches, I moved them up when the plants laid over. Now about 24 inches.

5. What is the air temp around the plants?
-- High 80's/low 90's during the day, mid to high 70's at night

6. How often do you water the roots?
-- They are on a constant, indirect drip. To me, the rate seems high, but, I've been told because it's not directly on the roots, that is ok??

7. Is grow rocks your only growing media?
-- Yes. The next batch will be in SureToGrow media

8. What is the water temp?
-- I have not measured that... But I will now...

Thanks again for reading.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.