Hydroponics Online Home Home Store Blog Forums FAQs Lesson Plans Pictures

Go Back   Hydroponics Forums Discussions > Hydroponics Discussion Forums > Hydroponics

please help!!


Reply
 
Thread Tools Display Modes
  #1  
Old 11-11-2009, 12:15 AM
chase.vanatta chase.vanatta is offline
Junior Member
 
Join Date: Nov 2009
Posts: 1
Default please help!!

Hi this is my 1st hydro step up and i just lifted one of the net pots out to check my ph lvl and there is a jelly like substance on the bottom of each net pot. I cant seem to figure out what it is but im not sure if its going to clog my airstone or not. if anyone has any useful info that would be great.

i am using hydroton for the rocks and my nutirents is green energy and i just used ph lower that is normally for hottubs. and normal tap water in the system.


only thing i can think is its the ph stuff. any info would be great

thanks

Reply With Quote
  #2  
Old 11-11-2009, 01:11 AM
GpsFrontier GpsFrontier is offline
Senior Member
 
Join Date: Mar 2009
Location: Lake Havasu AZ.
Posts: 1,855
Default

1. How often do you change the nutrients?
2. What is the temp of the nutrients?
3. How do the roots look (white and healthy or dark brown/black)?
4. what pH do you keep the nutrients at?
5. What type of hydroponic system are you running? N.F.T., drip, flood and drain, water culture, wick or aeroponic.
6. Is the growing chamber and the nutrient reservoir light proof?

If you have any pictures they may help. It sounds like you have excess algae growth, but the big question is why.

__________________
Website Owner
Home Hydroponic Systems
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.